Collections

What system requirements does Gist have?

By Jitta

Updated 9 days ago

Gist is built to work on the most popular systems and browsers. We’ve tested Gist extensively in the following browsers.

  • Chrome (Latest version)
  • Firefox (Latest version)
  • Safar (version 9 or 10)
  • Edge

While Gist may work seamlessly in other browsers or older versions of the browsers mentioned above, we cannot guarantee that it will, and we cannot provide support for the same.

If you are using an older version of one of these browsers, you will have to upgrade them for Gist to work seamlessly.

If you come across an issue or bug on one of the supported browsers, let our team know via chat.

TLS/SSL Best Practices

We will update our TLS/SSL configuration from time to time and consider best practices/recommendations on a case by case basis. We always ensure that communicating with Gist is always secure, and as a result, our TLS/SSL configuration may result in older or manually configured clients not being able to talk to Gist. We announce TLS/SSL configuration changes as a "Product Update" in the Gist application.

For additional information about our TLS/SSL configuration, please see our security page.

Did this answer your question?